domingo, 8 de noviembre de 2015

21.- Habilitar el sonido de Inicio de Sistema Ubuntu 14.04 LTS


21.- Habilitar el sonido de Inicio de Sistema

Si nos encontramos en el caso de que al iniciar Ubuntu no tenemos el sonido de inicio, vamos a comprobar si nuestro equipo lo admite


Para Habilitar el sonido de Inicio de Sistema lo vamos a hacer desde Terminal

Para abrir la Terminal buscaremos la aplicación en el tablero o bien presionando las teclas Ctrl + Alt + T del teclado


Terminal











Una vez abierta la Terminal ponemos los siguientes comandos:
/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"







Si escuchamos el sonido de los tambores de Ubuntu, entonces vamos al siguiente paso en el que crearemos un enlace para Habilitar el sonido de Inicio de Sistema que arranque en aplicaciones al inicio

Para acceder a Aplicaciones al Inicio buscaremos la aplicación en el tablero y pulsamos sobre el icono:


Aplicaciones al inicio










Al abrir Aplicaciones al Inicio, vemos una ventana en donde están las aplicaciones que arrancan al inicio


Preferencias de las aplicaciones al inicio
















También vemos en la parte derecha de la ventana unos botones, nos vamos al botón Añadir y lo pulsamos, se abre una ventana en donde llenaremos los campos de acuerdo a lo que sigue:

Nombre: GNOME Login sound (puede ser el nombre que quieras)
Orden: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
Comentario: El que quieras (Sonido de inicio de Ubuntu)



Añadir programa al inicio














Una vez lo tenemos relleno, pulsamos en el botón Añadir


Al reiniciar el sistema nos dará el sonido cuando inicie Ubuntu

  _____________________________

Fuente:

Libro Tras instalar Ubuntu 14.04 LTS
http://trastetes.blogspot.com.es/2015/05/libro-tras-instalar-ubuntu-1404-lts.html
_____________________________

6 comentarios :

  1. Buenas tardes. Me ha desaparecido el sonido de tambores. Lo habilité como explicas y funcionó, pero de repente ya no funciona. El sonido funciona perfectamente y el archivo /usr/bin/canberra-gtk-play está. Cuando escribo el comando tampoco se oye nada. Gracias

    ResponderEliminar
    Respuestas
    1. Hola Miguel

      Si, a mi también me ha pasado después de algunas actualizaciones, todavía no he encontrado como solucionarlo

      Saludos

      Eliminar
  2. Gracias Luis. Por si te sirve de algo tengo otra partición con linux mint cinnamon y también ha desaparecido su melodía.

    ResponderEliminar
    Respuestas
    1. Hola Miguel

      Si que es curioso el tema del sonido al inicio, ya te cuento cuando lo tenga claro

      Saludos

      Eliminar
  3. Gracias por el dato,pude darle sonido al inicio a mi Linux Mint(Mate),saludos.

    ResponderEliminar
    Respuestas
    1. Hola Luis leone

      Me alegro de que te funcione

      Saludos

      Eliminar