jueves, 11 de febrero de 2016

(Solucionado) Fallo al descargar archivos de datos extra (flashplugin-installer)



Si nos sale el siguiente aviso de error en pantalla:


Fallo al descargar archivos de datos extra

Los siguientes paquetes han solicitado descargas adicionales de datos después de la instalación del paquete, pero los datos no se han podido descargar o no se han podido procesar.

flashplugin-installer

La descarga se intentará de nuevo más tarde, o puede reintentar la descarga ahora. Para ejecutar esta instrucción se necesita tener una conexión a Internet.



fallo flashplugin-installer



Cerramos el cartel desde el aspa, de la barra de la ventana. No en el botón que pone Cerrar, ni en Ejecutar esta acción ahora, y tampoco en botón Siguiente, el hecho de hacerlo de esta forma es para no entrar en un “bucle” con el que estemos perdiendo nuestro tiempo, ya que así seguiremos teniendo el mismo cartel cada vez que abramos el equipo

Una vez cerrado el mensaje de error, desde el aspa, de la barra de la ventana, nos vamos a Terminal para evitar que nos vuelva a salir el aviso anterior



Para abrir la Terminal buscaremos la aplicación en el tablero o bien presionando Ctrl +
Alt + T del teclado

Terminal


Una vez abierta la Terminal ponemos los siguientes comandos que están en color rojo

Ponemos los siguientes comandos para borrar el archivo flashplugin-installer.failed:

sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed
sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed





También ponemos los siguientes comandos para borrar el archivo data-downloads-failed:

sudo rm /var/lib/update-notifier/user.d/data-downloads-failed
sudo rm /var/lib/update-notifier/user.d/data-downloads-failed





Salimos de Terminal con:

exit
exit




____________________

Fuente:

____________________

18 comentarios :

  1. Perfectísimo
    Gracias!!!

    ResponderEliminar
  2. Acabo de probar la solución en Elementary os Freya, ojalá me resulte porque este fallo ya me está reventando un poco los huevos. Saludos amigo y volveré a comentar para ver que tal.

    ResponderEliminar
    Respuestas
    1. Hola Pedro Javier

      Espero que te sirva, ya dirás si te funcionó

      Saludos

      Eliminar
  3. Respuestas
    1. Hola Edu

      Me alegro de que te haya servido

      Saludos

      Eliminar
  4. Luis: ante todo, gracias por este aporte. Cuando intento con tus órdenes, responde:
    root@oapdf-MAX-G0101:~# sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed
    rm: no se puede borrar «/var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed»: No existe el archivo o el directorio

    ResponderEliminar
    Respuestas
    1. Hola Anónimo

      Has puesto los comandos como root (#), es ese caso te sobra sudo

      Saludos

      Eliminar
  5. Y ahora tras abrir un nuevo terminal:

    oapdf@oapdf-MAX-G0101:~$ sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.faile
    [sudo] password for oapdf:
    rm: no se puede borrar «/var/lib/update-notifier/package-data-downloads/flashplugin-installer.faile»: No existe el archivo o el directorio
    oapdf@oapdf-MAX-G0101:~$ /var/lib/update-notifier/package-data-downloads/flashplugin-installer
    bash: /var/lib/update-notifier/package-data-downloads/flashplugin-installer: Permiso denegado

    ResponderEliminar
    Respuestas
    1. Hola Anónimo

      En los comandos, al final te falta una d, es:

      sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed

      Saludos

      Eliminar
  6. Muchísimas gracias por la ayuda, el paquete de fuentes para Libreoffice me estaba volviendo loco.

    ResponderEliminar
    Respuestas
    1. Hola morojuan

      Me alegro de que te sirviese

      Saludos

      Eliminar
  7. Hola, muchas gracias por el post, también me aparece esta ventana... pero no encuentro el flashplugin-installer.failed así que solo logro borrar el data-downloads-failed, sin embargo me sigue apareciendo la ventana.

    caro@caro-XPS-L421X:~$ sudo rm /var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed
    rm: no se puede borrar '/var/lib/update-notifier/package-data-downloads/flashplugin-installer.failed': No existe el archivo o el directorio

    caro@caro-XPS-L421X:~$ locate flashplugin-installer.
    /usr/share/app-install/desktop/flashplugin-installer.desktop
    /var/lib/dpkg/info/flashplugin-installer.list
    /var/lib/dpkg/info/flashplugin-installer.postrm

    Saludos!

    ResponderEliminar
    Respuestas
    1. Hola Anónimo

      Prueba a desinstalar e instalar flashplugin:

      Actualizacion flashplugin-installer SOLUCIONADO
      http://foro.ubuntu-guia.com/Actualizacion-flashplugin-installer-SOLUCIONADO-td4039898.html

      Instalar Flash Player en Ubuntu (32 y 64 bits)
      http://www.ubuntu-guia.com/2013/08/instalar-flash-player-en-ubuntu.html

      Saludos

      Eliminar
    2. Hola Luis gracias por la pronta respuesta!, probé desinstalar e instalar flashplugin siguiendo las instrucciones en los links pero continua apareciendo la ventana.

      Saludos!

      Eliminar
    3. Hola Anónimo

      Mira a ver si sirve:

      Instalar Flash en Linux Mint y Ubuntu para 32 y 64 bits
      https://www.atareao.es/ubuntu/instalar-flash-en-linux-mint-y-ubuntu/

      Saludos

      Eliminar
  8. Muchas gracias Luis,perfectamente solucionado.

    ResponderEliminar
    Respuestas
    1. Hola Anónimo

      Me alegro de que lo tengas solucionado

      Saludos

      Eliminar